Production API Deployment
Incident Report for Rugby Xplorer
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 04:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2024 - 04:23 UTC
This incident affected: Admin Portal, Rugby Xplorer App, My Account Portal, and API.